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1 Mouse Skills with Draw
When you want to join two pieces of wood with nails, you need to pick up the hammer to knock the 
nails into the wood. Similarly, in draw, you must first select the appropriate paint tool before you begin 
working.
Open Draw go > office > OpenOffice.org Draw

Use Draw to draw a face which shows how 
you are feeling at the moment. 

Use the drawing tools on bottom of the window. To write the text you use the text tool.
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screen) by clicking on the box in the top right corner.
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Save the drawing to a file called 'face_your_name'. 
e.g. face_haingura_martin

➢ Click on File.

➢ Go on Save as

➢ Choose your folder Documents. 
Name the file: 'face_your_name' and click on Save.

➢ Congratulations You 
saved your first 
document on the 
system!

2 Mouse skills by exploring the Desktop
2.1 What is the Internet? Answer the question in the following way and note your answers on a 

piece of paper:
go > office > Online Dictionary Kdict
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2.2 What do you find in the same dictionary out about the world – wide web?

2.3 Which books of Sir Arthur Conan Doyle do you find in the OpenBook Digital Library?
Educar > Ressources >  OpenBook Digital Library

2.4 What is the first chapter's title of Sir Arthur Conan Doyle's “The Adventures of Sherlock 
Holmes”?

2.5 Go to: FireFox

What window opens?
Type into the search field: Namibia and click on Search. Waif now until a new page opens.
There you click on: Namibia - Wikipedia, the free encyclopedia.
What are the coordinates of Windhoek?

2.6 Go to: Desktop > shared_docs > compu_course > beginners > your class > your personal 
folder > “Hi there”, open the document with “writer” 
and click ok.

What can you learn there?

➢ _____________________________________

➢ _____________________________________

➢ _____________________________________

2.7 Go to: Home >  localdev: What folders do you find 
there?
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2.8 Go to: go >  office > international dictionary 
(Star Dict): 

Type in the following words to translate them, 
check the translation, and note it on the line: 
<--- dictd_www.freedict.de_deu-eng 

➢ Guten Tag! _______________________________________________________________

➢ Kunst _______________________________________________________________

➢ Fluss _______________________________________________________________

➢ Tier _______________________________________________________________

2.9 Go to: Fire Fox, the internet browser! Type in to the address bar: http:// www.schoolnet.na 
Which page opens?__________________________
Go  to Learners homework help and discover what on this page could be helpful for you!

3 Mouse skills by exploring edsnet
3.1 Go to: Desktop > edsnet > Wellcome to ED&S Network

What does the director of NIED, Mr. Alfred Ilukena, say concerning the age of anybody to learn?
Hit the back button (left on top of the browser window).

3.2 Go to: Communication
What can you find out there about the first “RULE FOR USE OF ED'S NET COMMUNICATION 
FACILITIES”? Hit the back button (left on top of the browser window).

3.3 Go to: Teacher Resource Centers and click on the map 'Kavango'.
Who is in charge of the Rundu District TRC?

4 Open Office Writer - Create a Document & Basic Keys of the Keyboard
4.1 Open a OpenOffice document.

4.2 Name it: 'first_steps'.

4.3 Save it in your folder 'Documents' 

4.4 Type:

abcdefghijklmo

pqrstuvwxyz

1234567890

4.5 Now save your document again in order not to loose any information! —> press  +   and
Type:

ABCDEFGHIJKLMN

OPQRSTUVWXYZ

4.6 Save your document again —> press  +   and Type:

I  learn  how  to  type

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

4.7 Save  —> press  +   and Type:

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

1 ! 2 @ 3 # 4 $ 5 % 6 ^ 7 & 8 * 9 ( 0 ) - _ = + \ | [ { ] } ; : ' “ , < . > / ? ➸ Save!
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5 OOW - Special Keys & Backspace
5.1 Type the following sentences and words:  

I like to work with the computer.
I am happy.

YOU CAN USE THIS KEY IF YOU WANT TO TYPE SOME WORDS IN CAPITAL LETTERS.

5.2 Type:   Deseart,  Deseart, Deseart

Change it three times by deleting the a to “Desert“.

 Desert, Desert, Desert

5.3 Type:   Leeevi Hakuseumbe, Leeevi Hakuseumbe, Leeevi Hakuseumbe

Change it three times by deleting the e/u to “Leevi Hakusembe“.

 Leevi Hakusembe, Leevi Hakusembe, Leevi Hakusembe

5.4 Type:   Couragea,  Couragea,  Couragea

Change it three times by backspacing the a to “Courage“

 Courage, Courage, Courage

5.5 Type:   schoole, schoole, schoole

Change it three times by backspacing the e to “school“.

school, school, school

5.6 Save!

6 OOW - Delete
6.1 Type  : Senior Secondary School, Senior Secondary School, Senior Secondary School

Senior Secondary School, Senior Secondary School, Senior Secondary School

6.2 Delete it to

Senior Secondary School, Senior Secondary School, Senior Secondary School 
School, School, School

6.3 Type   the example given underneath and delete it to it's final form ().

Every day here at school, we eat different kind of foods.

6.4 Type  :

6.5 Highlight the 2nd line as it is shown and delete the “very, very“

 Typing is very, very difficult, without being able to type with ten fingers.
Typing is difficult, without being able to type with ten fingers.

6.6 Type  :
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6.7 Highlight the 2nd line as it is shown and delete the “, without being ..... fingers“

 Typing is very, very difficult, without being able to type with ten fingers.
Typing is difficult.

6.8 Save!

7 OOW - Font, Size, Bold, Italic & Copy, Cut and Paste
7.1 Type the four underneath given sentences. (Before writing choose the font Arial, size 14.)

This sentence is written in a normal font.

This sentence is written in Bold style.

This sentence is written in ITALIC style.

This sentence is underlined.

7.2 Type the first three given sentences:

This is a very nice day. I like being at the computer classes. I like typing. 

7.3 Copy the first one and paste it at the end.

 This is a very nice day. I like being at the computer classes. I like typing. This is a very 
nice day.

7.4 Type  : This is a very nice day. I like being at the computer classes. I like typing.

7.5 Cut out the highlighted part. Paste the part to the End.

 I like being at the computer classes. I like typing. This is a very nice day.

7.6 Save!

8 OOW - Open, Reopen, Name & Save a document 
8.1 Open a new document.

Name it: 'test'.
Save it in your folder 'Documents'.

8.2 Type now: 

Today I learnt, how to create and save a new document. Beside that I know now, that I must 
save every document I'm working on frequently in order not to loose any information through a 

power failure. ➸ Save!

8.3 Close now your Document 'test'

8.4 Go to: Home > Documents > test doubbleclick  test. If necessary open it with 'writer'.

8.5 Type now: Now I know, how and where to open, close, reopen and save any document.

8.6 Save by using the shortcut:  +  

8.7 Type now:

 There are three ways to save a document. a) File > Save, b) the shortcut: ctrl & s and c) 
clicking the Save Icon in the Menu bar.

8.8 Save by clicking on the Save - Icon in the Menu bar!
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9 OOW - Tab stops
9.1 Open 'test' and type by pulling a left Tab stop on 4:

Location: Computer Lab, Leevi Hakusembe SSS
Year: 2007
Training: Computer Training

9.2 Set the measurements 2.5 cm; 6.00 cm; 8.25 cm for left tabs
11.00; and 14.00 for centered and  17.00 for a right tab. Write the title in bold.
Exchange the centered tab stop on 14.00 with  a decimal one and write the following table.

Name Surname Class Sex Birthday Points Symbol

Marcus Hamutenya 8a m 15/3/1993 21.5 D

Maria Naluteni 9b f 24/8/1992 26.83 C

Claudia Shilombweleni 10a f 31/12/1991 27.6 B

Albinus Nguvulu 9b f 24/8/1992 18.579 G

9.3 Save!

9.4 Create a new document, name it 'cv_your name', save it in your folder 'Documents' and type the 
following document by setting a left tab on 7.5! Choose the font "Arial", size 12.
The font of the title has the size 18.

9.5 Printing
Check your document (the content, the spelling and the layout).
Go to File > Print or use the shortcut 'ctrl+p'. The printing dialogue box appears. Choose the 
number of copies. Make sure that there is paper in the printer and click OK.
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CURRICULUM VITAE 

PERSONAL DETAILS     
Name xxxx yyyy zzzz
Date of birth xx/yy/zzz
Identity Number N/A
Nationality Namibian
Dependant N/A
Marital Status Single
Home Address xxxx
Postal Address yyyy

EDUCATION AND QUALIFICATIONS
Pre-primary School Musese Combined School
Primary School Nakazaza Primary School
Junior Secondary Certificate Dr. Romanus Kampungu Senior Secondary School
Senior Secondary Certificate Leevi Hakusembe Senior Secondary School

GRADE 10 SUBJECTS
English C
Rukwangali B
Mathematics E
Physical Science F
Life Science D
Geography C
History D
Business Management D
Agriculture C

GRADE 12 SUBJECTS
English 
Rukwangali
Agriculture
Geography
Development Studies
Biology

GENERAL INFORMATIONS
Hobbies Socializing and travelling
Position of responsibility LRC for women's affairs 2005-06

REFERENCES
Mr. E. Basson Principal at Dr. Romanus Kampungu SSS

Postal Address, Telephone

Mr. A. Kudhumo Principal at Leevi Hakusembe SSS
Postal Address, Telephone
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10 The File Manger - Konqueror
10.1 Open Home. Click 2x on Documents, go to Edit > Create New > Folder, name it "test" and click 

ok.

10.2 Open your new folder "test" and create a new folder "test _1".

10.3 Open your latest folder "test_1" and create a new folder "test_2".

10.4 Open your latest folder "test_2" and create a new folder "test_3".

10.5 Check your manual (p. 19) and move  "test_3" into the Wastebin procedure 1.
Click the Back button of the konqueror. You will see “test_2”.
Then you delete folder "test_2" directly with procedure 2 (manual p. 19).

10.6 Go to Home, go to Desktop and there go to trash.desktop. 
Open a new Home Konqueror. Go there to > Documents > test.
Activate in trash.desktop your folder "test_3" and move it into "test".

10.7 Activate "test_3", go to > Edit and rename it: "folder_1"

10.8 Go to trash.desktop  and delete folder "test_2"

You have done a great job for today!

11 Internet and Firefox
11.1 Click Firefox: Which page opens?

11.2 Go to www.google.com, type in 'Hamutenya' and find out something about this family name.

11.3 Now try with your family name and exchange with your classmates what you discovered.

11.4 Now check with the given '"logical operators" (Manual, page 20).

11.5 Go to: en.wikipedia.org

11.6 Check the page and then go on the left side click into the search window and type in HIV/AIDS. 
Click  on go.

11.7 Read a bit through the article and then click the BACK button. Wait until the page is loaded 
again. Click on search. Wait again. Click HIV/AIDS in Africa. Wait until the page is loaded. Go 
to Contents and click there on “4 Regional analysis”. What can you learn there about Namibia 
and its infection rate?

11.8 Go to File > New Tab, wait until the blank window opens and go to http://www.grnnet.gov.na
There go to “Namibia in a nutshell”. How many bigger countries are there on earth than 
Namibia?

11.9 Go now to “Our government” How are the three organs called in which the government is 
divided?

11.10Go to File > Print Preview, check what comes and click the close button.
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12 Signing up for your own e - mail account
12.1 Click Firefox: Go to 

www.operamail.com

12.2 Click
'Sign up for free opera webmail'

12.3 Fill in all fields with **.

If you have an already 
existing e-mail address 
you can fill it in under 
"Alternative contact 
address:"

Type in the Word 
Verification you see on 
your screen which is 
different from "gel"!

The "Hint question" 
could be the name of a 
friend, of your mother 
or of a pet you have. 
After having given the 
"Hint answer" you sign 
up.
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12.4 Click: 'No thanks' 

12.5 Then click on 'CHECK MAIL'

Click on "welcome to your Opera webMail e-mail account" and read the mail. Where can you
get support, if you don't cope with operamail?
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12.6 Click on "COMPOSE" and write your teacher an e-mail. Send him / her the two e-mail addresses 
of  the operamail customer service.
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12.7 Type in your teacher's  address in the “To:” section.

12.8 Type as subject in the subject line "mail "your name, surname and class"!

12.9 Type the e-mail addresses of the operamail customer service  in the message section.

12.10Click on Attach then browse to Documents > face_your_name, click attach > done. 
12.11Click on the send button.
Congratulations, you send your first mail from your new webmail account!

13 WikiLite - how to find articles and topics
13.1 Go to WikiLite, type in the search field Namibia, go to > Namibia > 3. Regions > Kavango.

13.2 How big was the Namibian population in 1991 and in 2001?

13.3 Go to “gestation” and click there on “parturition” and explain what it means.

13.4 Type “tectonic” in the search field and click go. Go to the contents box and click on 2 “Types of 
plate boundaries”

14 Now click on 'Three types of plate boundary' and explain from the appearing picture the three 
types.
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